Compatibilidad de Certificados

Última Actualización: | Ve toda la Documentación

Let’s Encrypt pretende ser compatible con la mayor cantidad de software posible sin comprometer la seguridad. El principal factor determinante para determinar si una plataforma puede validar los certificados Let’s Encrypt es si esa plataforma incluye el certificado DST Root X3 de IdenTrust en su almacén de confianza. Un factor secundario es si la plataforma admite dispositivos modernos SHA-2 ya que todos los certificados Let’s Encrypt usan SHA-2.

Si su certificado se valida en algunas de las plataformas “compatibles conocidas” pero no en otras, el problema puede ser una configuración incorrecta del servidor web. Si tiene un problema con las plataformas modernas, la causa más común suele ser que no se proporciona la cadena de certificados correcta. Si tiene un problema con plataformas más antiguas como Windows XP, las causas más comunes son la falta de configuración de una versión de cifrado o TLS que sea compatible con la plataforma o que la plataforma no sea compatible con la Indicación de Nombre del Servidor (SNI). Pruebe su sitio en SSL Labs’ Server Test. Si eso no identifica el problema, solicite ayuda en los Foros de la Comunidad.

Es posible que desee visitar esta discusión en particular en el foro de la comunidad Let’s Encrypt para obtener más información sobre la compatibilidad.

Navegadores o Dispositivos compatibles

No son compatibles